Beta: ea-ruby24-mod_passenger and ea-ruby27-mod_passenger released

release-beta

New ea-ruby24-mod_passenger and ea-ruby27-mod_passenger packages were released to our updates-testing repository.

We have deprecated ea-apache24-mod-alt-passenger in favor of ea-ruby24-mod_passenger and ea-ruby27-mod_passenger.

Apache mod_passenger modules, provided by these packages, are available for download from our updates-testing repository and are fully compatible with CloudLinux Python/Ruby/NodeJs Selectors.

Note that ea-ruby27-mod_passenger is not compatible with systems running CloudLinux OS 6. CloudLinux OS 7 supports both ea-ruby24-mod_passenger and ea-ruby27-mod_passenger. If your system runs CloudLinux OS 8, you can only use ea-ruby27-mod_passenger.

Changelog

ea-ruby24-mod_passenger

  • EA4D-270, ALMODP-159: ea-apache24-mod-alt-passenger obsoleted
  • EA4D-272, ALMODP-160: CloudLinux patches reworked

ea-ruby27-mod_passenger

  • EA4D-270, ALMODP-159: ea-apache24-mod-alt-passenger obsoleted, CloudLinux patches added

Update

To update, run the following command (depending on your system and desired module):

# yum update ea-ruby24-mod_passenger --enablerepo=cl-ea4-testing

or

# yum update ea-ruby27-mod_passenger --enablerepo=cl-ea4-testing

Installation

To install, run the following command (depending on your system and desired module):

# yum install ea-ruby24-mod_passenger --enablerepo=cl-ea4-testing

or

# yum update ea-ruby27-mod_passenger --enablerepo=cl-ea4-testing

Beta: ea-ruby24-mod_passenger and ea-ruby27-mod_passenger released

release-beta

New ea-ruby24-mod_passenger and ea-ruby27-mod_passenger packages were released to our updates-testing repository.

We have deprecated ea-apache24-mod-alt-passenger in favor of ea-ruby24-mod_passenger and ea-ruby27-mod_passenger.

Apache mod_passenger modules, provided by these packages, are available for download from our updates-testing repository and are fully compatible with CloudLinux Python/Ruby/NodeJs Selectors.

Note that ea-ruby27-mod_passenger is not compatible with systems running CloudLinux OS 6. CloudLinux OS 7 supports both ea-ruby24-mod_passenger and ea-ruby27-mod_passenger. If your system runs CloudLinux OS 8, you can only use ea-ruby27-mod_passenger.

Changelog

ea-ruby24-mod_passenger

  • EA4D-270, ALMODP-159: ea-apache24-mod-alt-passenger obsoleted
  • EA4D-272, ALMODP-160: CloudLinux patches reworked

ea-ruby27-mod_passenger

  • EA4D-270, ALMODP-159: ea-apache24-mod-alt-passenger obsoleted, CloudLinux patches added

Update

To update, run the following command (depending on your system and desired module):

# yum update ea-ruby24-mod_passenger --enablerepo=cl-ea4-testing

or

# yum update ea-ruby27-mod_passenger --enablerepo=cl-ea4-testing

Installation

To install, run the following command (depending on your system and desired module):

# yum install ea-ruby24-mod_passenger --enablerepo=cl-ea4-testing

or

# yum update ea-ruby27-mod_passenger --enablerepo=cl-ea4-testing

Subscribe to CloudLinux Newsletter

imunify-logo

WEB SERVER SECURITY BLOG