Beta: LVE Manager updated

 

lve_manager1

A new updated LVE Manager package is now available for download from our updates-testing repository.

Changelog

lvemanager-6.1.4-1

  • LVEMAN-1669: Python 2.7 > Python 3.7 migration issue TypeError: a bytes-like object is required, not str

Update command 

yum update lvemanager --enablerepo=cloudlinux-updates-testing

Downgrade command

yum downgrade lvemanager --enablerepo=cloudlinux-updates-testing

Beta: LVE Manager updated

 

lve_manager1

A new updated LVE Manager package is now available for download from our updates-testing repository.

Changelog

lvemanager-6.1.4-1

  • LVEMAN-1669: Python 2.7 > Python 3.7 migration issue TypeError: a bytes-like object is required, not str

Update command 

yum update lvemanager --enablerepo=cloudlinux-updates-testing

Downgrade command

yum downgrade lvemanager --enablerepo=cloudlinux-updates-testing

Subscribe to CloudLinux Newsletter

imunify-logo

WEB SERVER SECURITY BLOG