Beta: LVE-Utils and Alt-Python27-cllib updated

LVE-Utils-beta

New updated LVE-Utils and Alt-Python27-cllib packages are now available for download from our updates-testing repository.

Changelog

lve-utils-4.3.3-1

  • LU-2374: Do not break packages loop after Exception
  • LU-2242: Fix cldiag error "INTERNAL_TEST_ERROR: ExternalProgramFailed during check_cagefs_partition_disk_quota". Part 2
  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly

alt-python27-cllib-2.2.18-1

  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly

Update command

yum update lve-utils alt-python27-cllib --enablerepo=cloudlinux-updates-testing

Beta: LVE-Utils and Alt-Python27-cllib updated

LVE-Utils-beta

New updated LVE-Utils and Alt-Python27-cllib packages are now available for download from our updates-testing repository.

Changelog

lve-utils-4.3.3-1

  • LU-2374: Do not break packages loop after Exception
  • LU-2242: Fix cldiag error "INTERNAL_TEST_ERROR: ExternalProgramFailed during check_cagefs_partition_disk_quota". Part 2
  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly

alt-python27-cllib-2.2.18-1

  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly

Update command

yum update lve-utils alt-python27-cllib --enablerepo=cloudlinux-updates-testing

Subscribe to CloudLinux Newsletter

imunify-logo

WEB SERVER SECURITY BLOG