Beta: MariaDB 10.4 for MySQL Governor for CloudLinux 7 and CloudLinux 8 released

Feb 10, 2020 4:20:22 PM / by Inessa Atmachian

 

mysql_governor1

A new MariaDB 10.4 package (cl-MariaDB104-10.4.12-1) for MySQL Governor for CloudLinux 7 and CloudLinux 8 is now available for download from our updates-testing repository.

MariaDB 10.4 for CloudLinux 6 is not supported yet.

Release Notes 

  • MySQL Governor version 1.2-53, already released to beta, supports MariaDB 10.4 installation.
  • cPanel does not officially support MariaDB 10.4, that is why we don’t recommend to use it on cPanel servers.
  • Use on your own risk for Plesk servers, because downgrade can corrupt your databases.

How to install

To install MariaDB 10.4 and corresponding alt-php bindings, run the following commands:

# yum install governor-mysql alt-php-config --enablerepo=cloudlinux-updates-testing

# yum groupupdate alt-php --enablerepo=cloudlinux-updates-testing

# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb104

# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

 

Topics: beta, CloudLinux OS 7, mysql-governor, CloudLinux OS 8, Technical Blog, MariaDB

Inessa Atmachian

Written by Inessa Atmachian

Inessa Atmachian is a Technical Writer. She is responsible for developing technical product documentation for CloudLinux OS, KernelCare, and Imunify360 products. She provides customers with release notes and information on product updates.

    Subscribe to Email Updates

    Recent Posts