Beta: MariaDB for MySQL Governor updated

May 25, 2020 5:57:00 PM / by Inessa Atmachian

 

mysql_governor1

New updated MariaDB packages for MySQL Governor for CloudLinux 6, 7, and 8 are now available for download from our updates-testing repository.

Changelog:

cl-MariaDB-5.5.68-1

  • Updated to 5.5.68
  • MYSQLG-477: Governor patch: dropped the const attribute for governor_charset_bin

cl-MariaDB101-10.1.45-1

  • Updated to 10.1.45

cl-MariaDB101-10.2.32-1

  • Updated to 10.2.32

cl-MariaDB101-10.3.23-1

  • Updated to 10.3.23

To update cl-MariaDB, run:

# yum update cl-MariaDB-meta-client cl-MariaDB-meta-devel cl-MariaDB-meta cl-MariaDB* --enablerepo=cloudlinux-updates-testing
# service mysql restart
# service db_governor restart

To install cl-MariaDB 5.5 on a new server, run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb55
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

To install cl-MariaDB 10.1 on a new server, run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb101
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

To install cl-MariaDB 10.2 on a new server, run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb102
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

To install cl-MariaDB 10.3 on a new server, run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb103
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

Topics: beta, mysql-governor, MariaDB

Inessa Atmachian

Written by Inessa Atmachian

Inessa Atmachian is a Technical Writer. She is responsible for developing technical product documentation for CloudLinux OS, KernelCare, and Imunify360 products. She provides customers with release notes and information on product updates.

    Subscribe to Email Updates

    Recent Posts