LVE Manager, LVE-Utils, Alt-Python27-cllib, app-version-detector, and LVE Manager X-Ray have been scheduled for gradual rollout

lve-manager

New updated LVE Manager, LVE-Utils, Alt-Python27-cllib, app-version-detector, and LVE Manager X-Ray packages have been scheduled for gradual rollout from our production repository.

Rollout slot: 5

Rolled out to: 0.2%

ETA for 100% rollout: May, 18

Changelog

lvemanager-6.3.18-1

  • WEB-2111: Cannot set zlib.output_compression Off in the PHP Selector UI
  • WEB-2169: Fix FileNotFoundError for case when ui_user_info script requires extra arguments.

lve-utils-4.3.3-1

  • LU-2374: Do not break packages loop after Exception
  • LU-2242: Fix cldiag error "INTERNAL_TEST_ERROR: ExternalProgramFailed during check_cagefs_partition_disk_quota". Part 2
  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly
  • LU-2246: Add the "Low LVE PMEM value" checker to the cldiag

alt-python27-cllib-2.2.18-1

  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly

app-version-detector-21.0421-1

  • DEF-16303: Fixed build scripts
  • DEF-16154, DEF-16155: Added domains for collect

lvemanager-xray-0.4-1

  • WEB-2145: X-Ray plugin doesn't work on Plesk beginning 18.0.34
  • WEB-2120: Fix beta issues with X-Ray

Update command

yum update lvemanager alt-python27-cllib lve-utils lvemanager-xray app-version-detector

Immediate Update (via bypass)

yum update lvemanager lve-utils alt-python27-cllib lvemanager-xray app-version-detector --enablerepo=cloudlinux-rollout-5-bypass

Downgrade command

yum downgrade lvemanager lve-utils alt-python27-cllib lvemanager-xray app-version-detector

LVE Manager, LVE-Utils, Alt-Python27-cllib, app-version-detector, and LVE Manager X-Ray have been scheduled for gradual rollout

lve-manager

New updated LVE Manager, LVE-Utils, Alt-Python27-cllib, app-version-detector, and LVE Manager X-Ray packages have been scheduled for gradual rollout from our production repository.

Rollout slot: 5

Rolled out to: 0.2%

ETA for 100% rollout: May, 18

Changelog

lvemanager-6.3.18-1

  • WEB-2111: Cannot set zlib.output_compression Off in the PHP Selector UI
  • WEB-2169: Fix FileNotFoundError for case when ui_user_info script requires extra arguments.

lve-utils-4.3.3-1

  • LU-2374: Do not break packages loop after Exception
  • LU-2242: Fix cldiag error "INTERNAL_TEST_ERROR: ExternalProgramFailed during check_cagefs_partition_disk_quota". Part 2
  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly
  • LU-2246: Add the "Low LVE PMEM value" checker to the cldiag

alt-python27-cllib-2.2.18-1

  • LU-2291: Fix cl-limits set MySQL Governor to Plesk users with additional accounts
  • PTCLLIB-221: Make vendors_api importable directly

app-version-detector-21.0421-1

  • DEF-16303: Fixed build scripts
  • DEF-16154, DEF-16155: Added domains for collect

lvemanager-xray-0.4-1

  • WEB-2145: X-Ray plugin doesn't work on Plesk beginning 18.0.34
  • WEB-2120: Fix beta issues with X-Ray

Update command

yum update lvemanager alt-python27-cllib lve-utils lvemanager-xray app-version-detector

Immediate Update (via bypass)

yum update lvemanager lve-utils alt-python27-cllib lvemanager-xray app-version-detector --enablerepo=cloudlinux-rollout-5-bypass

Downgrade command

yum downgrade lvemanager lve-utils alt-python27-cllib lvemanager-xray app-version-detector
imunify-logo

WEB SERVER SECURITY BLOG

Subscribe to CloudLinux Newsletter