Mod_lsapi PRO, alt-php-saa, alt-php-xray, and governor-mysql packages for CloudLinux 6 and CloudLinux 7 have been rolled out to 100%

 update

New updated mod_lsapi PROalt-php-saaalt-php-xray, and governor-mysql packages for CloudLinux 6 and CloudLinux 7 have been rolled out to 100% and are now available for download from our production repository.

Changelog

liblsapi-1.1-55

mod_lsapi-1.1-55

ea-apache24-mod_lsapi-1.1-55

httpd24-mod_lsapi-1.1-55 

  • MODLS-824: Added PHP 8.0 support

alt-php-ssa-0.1-7

  • XRAY-139: Process errors during remote API calls
  • XRAY-137: Added URI escaping
alt-php-xray-0.2-3
  • XRAY-147: Process alternative format of DirectAdmin pointer files
  • XRAY-136: Process errors during remote API calls
  • XRAY-142: Optimised JSON escaping
  • XRAY-141: Reconfigured logging
  • XRAY-140: Fixed DirectAdmin PHP options resolving
  • XRAY-134: Read DirectAdmin config files in proper encoding
  • XRAY-132: Fixed resolving PHP version in case of FPM handler is applied (cPanel only)

governor-mysql-1.2-60

  • MYSQLG-546: Restrict upgrading to MariaDB 10.4 on cPanel servers

Installation and update instructions

Mod_lsapi PRO

To install:
To install mod_lsapi PRO, follow our docs for the instructions here.

To update:
For EasyApache 4:

# yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi

For EasyApache 3 (note EA3 EoL), Plesk and no control panel RPM-based platforms:

# yum update mod_lsapi liblsapi liblsapi-devel

For httpd24:

# yum update httpd24-mod_lsapi liblsapi liblsapi-devel

alt-php-ssa

To install, run:

# yum install alt-php-ssa

To update, run:

# yum update alt-php-ssa

alt-php-xray

To install, run:

# yum install alt-php-xray

To update, run:

# yum update alt-php-xray

governor-mysql

To install governor-mysql, follow our docs for the instructions here.

To update, run:

# yum update governor-mysql
# service db_governor restart

Mod_lsapi PRO, alt-php-saa, alt-php-xray, and governor-mysql packages for CloudLinux 6 and CloudLinux 7 have been rolled out to 100%

 update

New updated mod_lsapi PROalt-php-saaalt-php-xray, and governor-mysql packages for CloudLinux 6 and CloudLinux 7 have been rolled out to 100% and are now available for download from our production repository.

Changelog

liblsapi-1.1-55

mod_lsapi-1.1-55

ea-apache24-mod_lsapi-1.1-55

httpd24-mod_lsapi-1.1-55 

  • MODLS-824: Added PHP 8.0 support

alt-php-ssa-0.1-7

  • XRAY-139: Process errors during remote API calls
  • XRAY-137: Added URI escaping
alt-php-xray-0.2-3
  • XRAY-147: Process alternative format of DirectAdmin pointer files
  • XRAY-136: Process errors during remote API calls
  • XRAY-142: Optimised JSON escaping
  • XRAY-141: Reconfigured logging
  • XRAY-140: Fixed DirectAdmin PHP options resolving
  • XRAY-134: Read DirectAdmin config files in proper encoding
  • XRAY-132: Fixed resolving PHP version in case of FPM handler is applied (cPanel only)

governor-mysql-1.2-60

  • MYSQLG-546: Restrict upgrading to MariaDB 10.4 on cPanel servers

Installation and update instructions

Mod_lsapi PRO

To install:
To install mod_lsapi PRO, follow our docs for the instructions here.

To update:
For EasyApache 4:

# yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi

For EasyApache 3 (note EA3 EoL), Plesk and no control panel RPM-based platforms:

# yum update mod_lsapi liblsapi liblsapi-devel

For httpd24:

# yum update httpd24-mod_lsapi liblsapi liblsapi-devel

alt-php-ssa

To install, run:

# yum install alt-php-ssa

To update, run:

# yum update alt-php-ssa

alt-php-xray

To install, run:

# yum install alt-php-xray

To update, run:

# yum update alt-php-xray

governor-mysql

To install governor-mysql, follow our docs for the instructions here.

To update, run:

# yum update governor-mysql
# service db_governor restart

Subscribe to CloudLinux Newsletter

imunify-logo

WEB SERVER SECURITY BLOG