Author: Ivan Zhmud

RESOLVED. Gradual rollout for governor-mysql is paused

rolloutpaused

The gradual rollout of the rollout slot-5 for the package governor-mysql@1.2-111, governor-mysql@1.2-112 was paused due to issues with installing governor-mysql@1.2-112 , which fixes the CLOS-2705 bug.

cldeploy script updated: Add kmod-zfs to the whitelist of compatible modules

cldeploy-script

The cldeploy script has been updated to version 1.109, bringing a crucial enhancement for CloudLinux users.

Migration paths from CloudLinux OS 7

CL_migration

As you might know, CloudLinux 7 will reach End-of-Life (EOL) support on June 30, 2024. For those who are not ready to migrate, we'll continue to provide security fixes for the foreseeable future in the range of ELS program.

RESOLVED. Gradual rollout for governor-mysql is paused

rolloutpaused

The gradual rollout of the rollout slot-5 for the package governor-mysql@1.2-111 was paused due to a minor bug in getting email messages from cron:

Introducing CloudLinux OS 8.10 Stable

CLOS810 (1)

We're excited to unveil the latest milestone in our journey: CloudLinux OS 8.10 Stable Release! This release marks a significant step forward in enhancing the performance, security, and stability of your hosting environment. Check instructions below on how to install  & upgrade and find more information on detailed changelog.

Technical Update: Deprecation of MySQL 5.1/5.5, MariaDB 5.5/10.0/10.1, and Percona 5.5/5.6 PHP bindings

technical_update

We are announcing the deprecation of PHP bindings for certain versions of MySQL, MariaDB, and Percona databases. This decision is based on usage patterns and the need to streamline our support for more recent and widely used database versions.

 

Introducing CloudLinux OS 9.4 Stable Release

Introducing CloudLinux OS 9.4 Stable Release
We're excited to unveil the latest milestone in our journey: CloudLinux OS 9.4 Stable Release! This release marks a significant step forward in enhancing the performance, security, and stability of your hosting environment. Additionally, AlmaLinux OS 9.4 Stable Release is also available, offering seamless compatibility and enhanced performance. Check instructions below on how to install  & upgrade and find more information on detailed changelog. 

Now supporting mod_lsapi for Nginx

Now supporting mod_lsapi for Nginx

This update introduces comprehensive support for the mod_lsapi module with NGINX, marking a significant enhancement in the efficiency and functionality of NGINX servers utilizing LSAPI. This integration not only broadens the capabilities of NGINX servers but also ensures compatibility with key features and the stability of hosted applications. Here's what's new:

CloudLinux ELevate: Stable Version Now Released. Simplified Transitioning from CloudLinux 7 to 8

 

CloudLinux ELevate: Stable Version Now Released

CloudLinux proudly announces the stable release of ELevate, making it easier for users to transition from CloudLinux 7 to CloudLinux 8. With enhanced features and refinements, ELevate ensures a smooth migration journey for hosting providers. Learn more about ELevate here.

Note: Even after the stable release, ELevate represents a significant alteration to the operating system's structure and carries potential risks. Therefore, making a full server backup before initiating the ELevate process is crucial to ensure the server's recovery and functionality should any issues arise.

CVE-2024-1086 Vulnerability - Mitigation for CloudLinux OS servers

CL20241086b

A new vulnerability was discovered in the Netfilter subsystem in the Linux kernel identified as CVE-2024-1086. The CloudLinux team is actively working to address and mitigate the security issue within our software.


*Please note: An update for April 3, 2024, has been added to the end of this post

imunify-logo

WEB SERVER SECURITY BLOG

Subscribe to CloudLinux Newsletter